[  Зарегистрироваться  ]  Правила Справка Пользователи Сообщения за день Поиск Все разделы прочитаны Проекты Забыли пароль?

Вернуться   OpenTrade Commerce Forum > Платформа OpenTrade Commerce > Блог OpenTrade Commerce

 
 
Опции темы Поиск в этой теме Опции просмотра
Старый 05.06.2019, 09:45  Ссылка на сообщение   #1  
Гончаров Игорь is offline
Гончаров Игорь
Administrator
 
518 / 838 (29) +++++++
Регистрация: 23.01.2013
Обновление 1.9.7 - Выпущено

Добрый день, уважаемые агенты!

Просим обратить внимание на важную информацию.
Всем агентам, у кого сторонний хостинг (не ответственный хостинг ОТ), необходимо уточнить номер версии PHP на своем хостинге.

Версия PHP ниже чем 5.4 будет являться препятствием для обновлений коробки в будущем.
А именно: коробка не сможет обновиться на версию старше чем 1.9.7.
Обновление 1.9.7 будет финальным для сайтов, расположенных на хостинге с версией PHP ниже 5.4.
(Мы выбрали версию 5.4.*, так как многие наши агенты всё еще используют эту версию на своем хостинге.)
При этом версия коробки 1.9.7 полностью поддерживает работу версии PHP 7.2.

Обновление 1.9.7 доступно для самостоятельного обновления из админки сайта стандартным способом.
__________________
Руководитель отдела РНР-разработки.

Последний раз редактировалось Анна Сердюкова; 05.06.2019 в 13:26.
 
Теги
1.9.7, обновление

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Рейтинг@Mail.ru
Часовой пояс GMT +4, время: 16:11.
Powered by vBulletin® v3.8.5.